1 milliard de téléphones Android obsolètes et vulnérables

Téléphone Android obsolète.

Il existe actuellement plus d’un milliard de smartphones et tablettes Android vulnérables et à la merci des hackers. En effet, il semblerait que deux appareils sur cinq tourneraient sous une version obsolète d’Android, et n’ont donc pas les nouvelles mises à jour de sécurité Google. Contrairement à Apple, qui propose des mises à jour efficaces, et pour un maximum d’iPhone.

Mises à jour sécurité Android obsolètes

Plus de 40% des appareils Android sont obsolètes, et ne garantissent pas de mises à jour sécurité. Ces téléphones sont donc exposés aux hackers, à des logiciels malveillants, car ils ne sont plus protégés. 40% représenterait tout de même plus d’un milliard de GSM en circulation qui seraient vulnérables. Google ne propose plus de mises à jour sécurité pour les appareils Android sous la version Android Nougat 7.0 ou sous une version antérieure. Mais pourtant il existe encore tellement d’utilisateurs sur ce type de téléphones !

Pour pouvoir bénéficier des nouvelles mises à jour et ne pas avoir de problème avec son portable actuel, la seule solution serait donc d’acheter un nouveau smartphone. Mais forcément, si celui-ci fonctionne toujours, il est normal que nous ne voulions pas dépenser de l’argent dans un nouveau GSM tout simplement car ils ne mettent pas à jour les appareils Android. Les constructeurs Android seraient les responsables d’après Google.

Il existe néanmoins des logiciels qui pourraient protéger votre appareil Android. Même si cela ne serait pas aussi efficace qu’une mise à jour sécurité Google, évidemment. Vous en pensez quoi de ces nouvelles, faites-vous confiance aux appareils Android ?

Une réflexion sur « 1 milliard de téléphones Android obsolètes et vulnérables »

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *